I suggest you...

Do something/fix the italics in quoting.

The first 3 nested quotes automatically show as italics on a new comment, but the 4th doesn't. Either remove the italics in the first three (so that you can make use of italics as emphasis in those) or make the 4th nested quote consistent.

3 votes
Vote
Sign in
Check!
(thinking…)
Reset
or sign in with
  • facebook
  • google
    Password icon
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    Geohead shared this idea  ·   ·  Flag idea as inappropriate…  ·  Admin →

    0 comments

    Sign in
    Check!
    (thinking…)
    Reset
    or sign in with
    • facebook
    • google
      Password icon
      Signed in as (Sign out)
      Submitting...

      Feedback and Knowledge Base